Issues should now be resolved, the ISP outage caused a few systems to crash that are now back online. All services are being actively monitored for the moment.
We apologise for any inconvenience caused.
Posted Feb 18, 2025 - 21:51 UTC
Monitoring
Server NANOFOX is currently suffering from ISP outages, unfortunately there is nothing we can do in this circumstance. The situation is being monitored, we apologise for any outages.
Posted Feb 18, 2025 - 21:02 UTC
This incident affected: Monitoring Servers (Server - NANOFOX), Uptime Software (Uptime Kuma - NANOFOX), and Interchange Software (Interchange - NANOFOX).